Home Play Support Products Blog Volunteer

CTF Infinity Bows not working (and another bow related issue)


#1

Issue #1: There appears to be a bug in which firing your single arrow in for an Inifinity bow in CTF makes the arrow dissapeare. I don’t know if this is client side or serverside or even if its with the game itself.

Issue #2: For some reason (and this doesn’t appear to be an issue with other mini-games) the bow’s trajectory seems to be short, as if arrows in CTF have a lower velocity. This one isn’t as much of an issue for me because it could probably be used for something.

Server: all ctf servers?


#2

Hello @Pumaplayssd! Thanks for letting us know about this. The issue with the infinity bow was reported by a beta tester to the developers a few days ago and is currently being worked on. Hopefully they will have the bows fixed soon! I apologize for any inconvenience this has caused. We recently updated CTF and there are bound to be a few bugs that have to be worked out.

I’m not sure if the issue you are experiencing with the trajectory on the arrows is intended or not, but I will check into that for you and if appears to be a bug I will report it to the developers. Have a fantastic night!


#3

Why thank you for the update. I did notice that my last few CTF matches have vastly better maps and kits. While I would like to see the old maps stay, the new kits are a long awaited change. This being said, is there any info on the Arrow velocity/trajector issue?