Home Play Support Products Blog Volunteer

Could you help me?

#1

So I posted a thread for not seeing anyone’s chat in LBSG. I then joined a friend and saw their chat in their private world. So it wasn’t Minecraft, it’s something up with LBSG. If you could try resetting my account in LBSG if possible, or muting me and unmuting me, it may help!

0 Likes

#3

What?.. If you don’t have a valid response, just don’t reply, mkay?

0 Likes

#7

Can you check this again? Another user had said they couldn’t see anyone’s chat on LBC1, but when I went on there I didn’t have any issues seeing people’s chat. Please try again and see if it’s fixed. If it isn’t please let me know which server you went to, what device you play on, and what version of Minecraft you have.

0 Likes

#8

This is also on every server on LBSG. I used lbc1 just to send the pic.

0 Likes

#9

Okay what device and version of Minecraft do you have? In order for me to report this issue to the developers I have to do able to recreate it. I tried but the chat was working fine on my Xbox One, Version 1.10.0. However, I have other devices I can try or I can see if any other beta testers are experiencing this issue.

0 Likes

#10

I tried and it didn’t work-

Also, my device is an iPad, my MCPE did update to 1.10.0 today.

0 Likes

#11

Does anything show up when you send a message in the chat?

0 Likes

#12

Only my message. I can see Kim responding to players. But can’t see their messages.

0 Likes

#13

That’s odd. I’m curious if your messages are going through or not. Are you able to record your screen and meet me on lb6? I just had my friend get on, who plays on iPad and I could see her chat and she could see mine, so it seems like this issue is only effecting you.

When our moderators mute players it only blocks their outgoing messages, and they get a message in the chat saying that they were muted. So muting and unmuting you wouldn’t help.

Also have you tested this on other server to see if your chat works? Like on Mineplex and The Hive?

0 Likes

#14

I have to head to bed. If you want to try to meet ingame let me know. I’ll be available tomorrow after 4pm PST.

A few things I would suggest trying is to mute and unmute your chat while you are on a Lifeboat server. If that doesn’t work try restarting your device. If that still doesn’t work try uninstalling and reinstalling Minecraft.

0 Likes

#15

Sounds good, possibly tomorrow. I’ll check Hive and stuff tomorrow

1 Like

#16

Okay… so I checked Hive, nobody responded. Also, now that I think of it, Mineplex was acting up too. My friend didn’t respond and nobody responded on Hive either… It may be a bug on my MCPE. I could still use help on what to do to fix this issue.

0 Likes

#17

Can you see their chat though? Or server messages (like Hive’s Discord thing)?

0 Likes

#18

I don’t use discord. What I think it is, I think it’s a problem with public servers. The servers that automatically show in your MCPE menu when you press Play. But the ones I added to my device have no problem, only InPVP, Hive, LBSG, And Mineplex.

0 Likes

#19

If it is effecting you on all the servers it may be a bug within Minecraft or perhaps Microsoft has muted you? Although I’ve never known it to block the incoming messages, it usually just effects players outgoing messages. You could always try contacting Xbox Live support to see if you have been muted or if their is an issue with your account permissions.

0 Likes

#20

Not on every single server. The servers I add I can see chat on. Just the main public servers, I can’t. I can add a private world, join a friend and be just fine. So Microsoft didn’t mute me. It may just be a bug, maybe I can delete MC and then redownload.

0 Likes

#21

Yes try deleting and uninstalling. Hard to say what’s causing the issue, but if it’s happening on more servers than Lifeboat it must be an issue within Minecraft.

0 Likes